<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>iPhone X and the critics&#8217; Festival Of Wrong &laquo;  Observatory</title>

<link rel="stylesheet" href="http://kensegall.com/wp-content/themes/cleanr-modified/style.css" type="text/css" media="screen" />
<!--[if IE]><link type="text/css" href="http://kensegall.com/wp-content/themes/cleanr-modified/css/ie.css" rel="stylesheet" media="all" /><![endif]-->
<link rel="alternate" type="application/rss+xml" title="Observatory RSS Feed" href="http://kensegall.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Observatory Atom Feed" href="http://kensegall.com/feed/atom/" />
<link rel="pingback" href="http://kensegall.com/xmlrpc.php" />
<script type="text/javascript" src="http://kensegall.com/wp-content/themes/cleanr-modified/js/jquery-1.7.1.min.js"></script>
<script type="text/javascript" src="http://kensegall.com/wp-content/themes/cleanr-modified/js/jquery.livequery.js"></script>
<script type="text/javascript" src="http://kensegall.com/wp-content/themes/cleanr-modified/js/jquery.browser.min.js"></script>
<script type="text/javascript">

	// START --- IOS detection
	var deviceAgent = navigator.userAgent.toLowerCase();
	var agentID = deviceAgent.match(/(iphone|ipod|ipad)/);
	// END --- IOS detection
	
	// START --- MailChimp email_address field control code - hide/show field label
	$(document).ready(function () {
		$('.input input').livequery("focus",function () {
			var thisIs = $(this);
			if ($(this).val().length == 0) {
				$(this).parents('.input').children('label').hide();
			}
			else {
				$(this).parents('.input').children('label').hide(function(){
					$(thisIs).parents('.input').children('label').hide();
				});
			}
		});
		
		$('.input input').livequery("blur",function (event) {
			if ($(this).val().length == 0) {
				$(this).parents('.input').children('label').show();
			}
		});
		
		$('.input input').livequery(function() {
			if ($(this).val().length >= 1) {
				$(this).parents('.input').children('label').hide();
			};
		});
		
		$('#mailchimpSubscribe').livequery("click",function() {
			$(this).parents('#mysubscribeform').submit();			
		});
		
	});	// END --- MailChimp email_address field control code - hide/show field label
	
	// START --- Social Media icon cross browser compatibility fix
	$(document).ready(function () {
		if ($.browser.safari){
			$('#fbLike').livequery(function(){$(this).css({'top':'0px'});});
		}
		if ($.browser.webkit){
			$('#fbLike').livequery(function(){$(this).css({'top':'0px'});});
		}
		if ($.browser.chrome){
			$('#fbLike').livequery(function(){$(this).css({'top':'-2px'});});
		}
		if ($.browser.firefox){
			$('#fbLike').livequery(function(){$(this).css({'top':'-3px'});});
		}
		if (agentID) {
			$('#fbLike').livequery(function(){$(this).css({'top':'-2px'});});
			$('.container_16').children('nav, nav ul').css({'min-height':'24px','height':'24px','max-height':'24px'});
			$('.menu-social-media-icons-container').livequery(function(){$(this).css({'right':'11px'});});
		}
	}); // END --- Social Media icon cross browser compatibility fix


</script>


<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Observatory &raquo; iPhone X and the critics&#8217; Festival Of Wrong Comments Feed" href="http://kensegall.com/2017/12/iphone-x-and-the-critics-festival-of-wrong/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kensegall.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f74072664408a627ea2e94fa36d16eeb"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Lato:400,regularitalic|Lato:700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='http://kensegall.com/wp-content/plugins/divi-builder/framework/styles/frontend-builder-plugin-style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://kensegall.com/wp-content/plugins/divi-builder/framework/styles/magnific_popup.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://kensegall.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript' src='http://kensegall.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://kensegall.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://kensegall.com/wp-content/themes/cleanr-modified/js/jquery.dropdown.js?ver=f74072664408a627ea2e94fa36d16eeb'></script>
<link rel='https://api.w.org/' href='http://kensegall.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kensegall.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kensegall.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Stretching the truth with iPhone X' href='http://kensegall.com/2017/10/stretching-the-truth-with-iphone-x/' />

<link rel="canonical" href="http://kensegall.com/2017/12/iphone-x-and-the-critics-festival-of-wrong/" />
<link rel='shortlink' href='https://wp.me/pAZEc-6DZ' />
<link rel="alternate" type="application/json+oembed" href="http://kensegall.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkensegall.com%2F2017%2F12%2Fiphone-x-and-the-critics-festival-of-wrong%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kensegall.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkensegall.com%2F2017%2F12%2Fiphone-x-and-the-critics-festival-of-wrong%2F&#038;format=xml" />
<script type='text/javascript'>AC_FL_RunContent = 0;</script><script type='text/javascript' src="http://kensegall.com/wp-content/plugins/dynamic-headers/AC_RunActiveContent.js"></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//kensegall.com/?wordfence_lh=1&hid=E4623E93117400231C8CA94F4767681E');
</script><style type='text/css' media='screen'>
	body{ font-family:"Lato", arial, sans-serif;}
	blockquote{ font-family:"Lato", arial, sans-serif;}
	p{ font-family:"Lato", arial, sans-serif;}
	li{ font-family:"Lato", arial, sans-serif;}
	h1{ font-family:"Lato", arial, sans-serif;}
	h2{ font-family:"Lato", arial, sans-serif;}
	h3{ font-family:"Lato", arial, sans-serif;}
	h4{ font-family:"Lato", arial, sans-serif;}
	h5{ font-family:"Lato", arial, sans-serif;}
	h6{ font-family:"Lato", arial, sans-serif;}
	strong
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="iPhone X and the critics&#8217; Festival Of Wrong" />
<meta property="og:url" content="http://kensegall.com/2017/12/iphone-x-and-the-critics-festival-of-wrong/" />
<meta property="og:description" content="&nbsp; Getting Apple wrong is hardly anything new. Apple naysayers and wrongness share a rich and glorious history. Remember, Apple failed when it created a computer that works with a mouse; when i…" />
<meta property="article:published_time" content="2017-12-06T15:46:58+00:00" />
<meta property="article:modified_time" content="2017-12-06T15:47:38+00:00" />
<meta property="og:site_name" content="Observatory" />
<meta property="og:image" content="http://kensegall.com/wp-content/uploads/2017/11/WsC4R-300x201.png" />
<meta property="og:image:width" content="604" />
<meta property="og:image:height" content="404" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="iPhone X and the critics&#8217; Festival Of Wrong" />
<meta name="twitter:card" content="summary" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		<style type="text/css">
.fb_iframe_widget span {
	margin-top: -3px;
}
</style>
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="container_16">
<div id="header" class="grid_16">
  
<a href="http://kensegall.com/blog" ><img src="http://kensegall.com/wp-content/header-images/observatory_masthead_1.gif" alt="Ken Segall Observatory" title="Ken Segall Observatory" /></a></div>
<nav><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-19222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19222"><a href="http://kensegall.com/">Hello</a></li>
<li id="menu-item-16992" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-16992"><a href="http://kensegall.com/blog/">Blog</a></li>
<li id="menu-item-24515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24515"><a href="http://kensegall.com/the-most-powerful-force-in-business-is-simple/">Book</a></li>
<li id="menu-item-19172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19172"><a href="http://kensegall.com/talk/">Talk</a></li>
<li id="menu-item-18181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18181"><a href="http://kensegall.com/index1.html">Work</a></li>
<li id="menu-item-17080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17080"><a href="http://kensegall.com/something-on-your-mind/">Contact</a></li>
</ul></div><!-- <span id="socialMediaIcons"> --><div class="menu-social-media-icons-container"><ul id="menu-social-media-icons" class="menu"><li id="menu-item-17512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17512"><a href="http://facebook.com/segallbook"><img width="16" height="16" src="http://kensegall.com/wp-content/uploads/2016/03/facebook-icon3.png"></a></li>
<li id="menu-item-17513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17513"><a href="http://twitter.com/ksegall"><img width="16" height="16" src="http://kensegall.com/wp-content/uploads/2016/03/twitter-icon3.png"></a></li>
</ul></div><!-- </span> --></nav><div class="grid_11">
	<div id="content">

	
		<div class="post-25543 post type-post status-publish format-standard hentry category-iphone-2 category-uncategorized tag-iphone-x" id="post-25543">
          
			   <small><span class="date">06</span><br />Dec 17 <!-- by ken segall --></small>
				<h2><a href="http://kensegall.com/2017/12/iphone-x-and-the-critics-festival-of-wrong/" rel="bookmark" title="Permanent Link to iPhone X and the critics&#8217; Festival Of Wrong">iPhone X and the critics&#8217; Festival Of Wrong</a></h2>
          
			<div class="entry">
				<div id="attachment_25554" style="width: 614px" class="wp-caption aligncenter"><img class="wp-image-25554" src="http://kensegall.com/wp-content/uploads/2017/11/WsC4R-300x201.png" alt="" width="604" height="404" srcset="http://kensegall.com/wp-content/uploads/2017/11/WsC4R-300x201.png 300w, http://kensegall.com/wp-content/uploads/2017/11/WsC4R-150x100.png 150w, http://kensegall.com/wp-content/uploads/2017/11/WsC4R-768x513.png 768w, http://kensegall.com/wp-content/uploads/2017/11/WsC4R-1024x684.png 1024w, http://kensegall.com/wp-content/uploads/2017/11/WsC4R.png 1200w" sizes="(max-width: 604px) 100vw, 604px" /><p class="wp-caption-text">9.12.17: Critics anxiously await the unveiling of iPhone X</p></div>
<p>&nbsp;<br />
Getting Apple wrong is hardly anything new. Apple naysayers and wrongness share a rich and glorious history.</p>
<p>Remember, Apple failed when it created a computer that works with a mouse; when it left the floppy drive out of iMac; when it forgot how to innovate after iPhone; when it built a watch nobody wanted; when [<em>your favorite fail here</em>].</p>
<p>But history be damned. Following three years of physically unchanged iPhones, iPhone X was a target many critics couldn&#8217;t resist.</p>
<p>The result? We were treated to a veritable Festival Of Wrong, served up by countless critics in four distinct phases.<span id="more-25543"></span></p>
<p><b>Phase 1: Pre-announcement</b></p>
<p>A rumor is a wondrous thing. It allows negativity to thrive before a little thing like reality gets in the way.</p>
<p>In the months leading up to the 2017 iPhone launch event, we knew there would be a &#8220;10th anniversary iPhone.&#8221; We knew Face ID would replace Touch ID. And, horror of horrors, we knew it would have a notch — which served as the naysayers&#8217; starting bell.</p>
<p>Then the rumor emerged that iPhone X was suffering delays. It might not even ship until 2018, missing the holiday season entirely — generating even more negative press.</p>
<p>Good lord, Apple. Is there no end to your ineptitude?</p>
<p><strong>Phase 2: The unveiling</strong></p>
<p>Once Apple revealed iPhone X, the second-guessing could truly begin. Because, although we could see the features, no one would actually spend quality time with the product until it shipped more than a month in the future.</p>
<p>As expected, the notch was a lightning rod for negativity. It was slammed in countless opinion articles, and even took fire from many who have long shared Apple&#8217;s values.</p>
<p style="padding-left: 30px;"><em>Daring Fireball&#8217;s John Gruber—</em><br />
It offends me. It’s ungainly and unnatural &#8230; I think Jony Ive either lost a bet or lost his mind. It looks silly, and to pretend otherwise is nonsense.</p>
<p style="padding-left: 30px;"><em>MacDailyNews—</em><br />
Apple made the wrong choice with the notch&#8230; It’s &#8216;ugly,&#8217; &#8216;messy,&#8217; and it &#8216;mars&#8217; an otherwise gorgeous device.</p>
<p>The truth is, design is one of the most subjective things on this planet. What&#8217;s &#8220;different&#8221; to some is a &#8220;disaster&#8221; to others. But hold that thought.</p>
<p>During the launch event, we got an impressive demo of Face ID — with an untimely <a href="https://www.macworld.com/article/3225110/hardware/iphone-x-face-id-fail-a-feature-not-a-bug.html" target="_blank" rel="noopener">glitch</a> that didn&#8217;t go unnoticed. In a parade of articles, critics questioned how secure Face ID really was, or if it would really work. Some found it too complicated. How dare Apple take away our beloved Touch ID?!</p>
<p>The kicker, of course, was the $1,000 price tag. Clearly this would scare off all but the most devoted fans. Surveys said so!</p>
<p><b>Phase 3: Alarming iPhone 8 sales</b></p>
<p>Bad enough that iPhone X was delayed. Now, for the first time in history, initial sales of iPhone 8 were trailing initial iPhone 7 sales from the previous year. A dispiriting one-two punch of failure.</p>
<p>Except for one little fact. This was also the first time in iPhone history that initial sales did not include the flagship model. But hey, why wait for iPhone X when the warning bell can be rung today?</p>
<p style="padding-left: 30px;"><em>• </em><em>Apple iPhone 8 Early Sales Data Aren&#8217;t Encouraging</em> (The Street)<br />
<em>• </em><em>&#8216;Anemic&#8217; iPhone 8 demand drags Apple shares lower </em>(Reuters)<br />
<em>• </em><em>Concerns over &#8216;anemic&#8217; iPhone 8 demand, production cuts weigh down Apple </em>(Chicago Tribune)</p>
<p>And, of course, one imaginary problem leads directly to another. iPhone X better sell <em>really</em> well — or else.</p>
<p style="padding-left: 30px;"><em>• </em><em>iPhone 8 Posts Weak Initial Sales, Pressuring iPhone X </em>(Wall Street Journal)<br />
<em>• </em><em>Apparent weakness in iPhone 8 sales turns up pressure on Apple </em>(Market Watch)<br />
<em>• </em><em>Apple iPhone Price Under Pressure As Buyers Seek Cheaper Devices (Bloomberg)</em></p>
<p><strong>Phase 4: iPhone X preorders</strong></p>
<p>For those cataloging iPhone X failures, price was the low-hanging fruit. A thousand bucks for a phone? Ha!</p>
<p>Then preorders opened. Within minutes, iPhone X supplies were depleted, delivery time slipped to weeks and the AAPL stock price hit a record high. The &#8220;too expensive&#8221; argument vanished in the blink of an eye.</p>
<p>You&#8217;d think that after all these years, more analysts would understand the business model that built the world&#8217;s most valuable company. Apple sells premium products to people who believe its products are worth a premium price.</p>
<p>Surely a $1,000 price would blow up this model — until it didn&#8217;t.</p>
<p><strong>iPhone X ships, the truth emerges</strong></p>
<p>With an iPhone X in hand, reviewers and customers could actually give iPhone X a real-world workout, evaluate its features and judge its horrifying flaws.</p>
<p>The verdict: iPhone X is an undeniable hit. AirPods aside, I&#8217;d say iPhone X has received more attention, and more rave reviews, than any product in recent Apple history.</p>
<p>That &#8220;ugly, messy, unnatural&#8221; notch? Most reviewers felt it disappeared in everyday use. (Personal opinion: never bothered me for a second.)</p>
<p>That overly complicated Face ID? Fear turned into delight. (Personal opinion 2: it&#8217;s effortless and instant—worthy of Apple&#8217;s favorite word, &#8220;magic.&#8221;)</p>
<p>No Home button? Turns out that gestures make the Home button feel as modern as the steam engine.</p>
<p><strong>A naysayer&#8217;s work is never done</strong></p>
<p>And so it was that one of Apple&#8217;s most criticized unshipped products turned into one of its most successful shipping products. Hundreds of negative articles and predictions proved to be flat-out wrong.</p>
<p>True, some will loathe the notch till their last breath, but the vast majority of paying customers see a superb device that&#8217;s worth the money.</p>
<p>However, if you&#8217;re a fan of endless negativity, cheer up — because apparently nothing can stop a determined naysayer from saying nay.</p>
<p style="padding-left: 30px;">• <em>Your iPhone X is already obsolete </em>(US News)<em><br />
</em>Yes, Apple is rumored to be working on three <em>even better</em> models for the 2018 holiday season. Better wait for the good ones.</p>
<p style="padding-left: 30px;">• <em>Now Apple must show what&#8217;s next after iPhone X </em>(MarketWatch)<em><br />
</em>Literally five days after iPhone X shipped, MarketWatch issued their challenge. You&#8217;re on notice, Apple!</p>
<p><b>Embrace the inevitable, enjoy the show</b></p>
<p>Just as Apple exists in a competitive world, so do its critics. In the Apple opinion business, it pays to be an early responder, and there&#8217;s rarely a downside to sticking one&#8217;s neck out. Retractions are rare and life goes on.</p>
<p>So the best advice is — enjoy! This show has been playing for more than 20 years, and it won&#8217;t be closing anytime soon. Think of it as &#8220;fake news for the rest of us.&#8221;</p>
<p>Here&#8217;s to a happy, opinionated 2018!</p>
				

								<p class="small">Tags: <a href="http://kensegall.com/tag/iphone-x/" rel="tag">iPhone X</a></p>
				<p class="postmetadata alt">
					<small>
						This entry was posted on Wednesday, December 6th, 2017 at 10:46 am						and is filed under <a href="http://kensegall.com/category/iphone-2/" rel="category tag">iPhone</a>, <a href="http://kensegall.com/category/uncategorized/" rel="category tag">observatory</a>.
						You can follow any comments to this entry through the <a href="http://kensegall.com/2017/12/iphone-x-and-the-critics-festival-of-wrong/feed/">RSS 2.0</a> feed.

													You can <a href="#respond">leave a comment</a>, or <a href="http://kensegall.com/2017/12/iphone-x-and-the-critics-festival-of-wrong/trackback/" rel="trackback">trackback</a> from your own site.

						
					</small>
				</p>

			</div>
		</div>

	
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-155310">
        <div id="dsq-comment-header-155310" class="dsq-comment-header">
            <cite id="dsq-cite-155310">
                <a id="dsq-author-user-155310" href="http://www.yourmaclifeshow.com/" target="_blank" rel="nofollow">Shawn King</a>
            </cite>
        </div>
        <div id="dsq-comment-body-155310" class="dsq-comment-body">
            <div id="dsq-comment-message-155310" class="dsq-comment-message"><p>&#8220;Personal opinion: never bothered me for a second&#8221; Bugs me (depends on the app I&#8217;m in) but I understand why it&#8217;s there. What bugs me even more is the white (or grey or black) line at the bottom of almost every screen &#8211; the &#8220;Home Indicator&#8221;. Drives me nuts!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-155311">
        <div id="dsq-comment-header-155311" class="dsq-comment-header">
            <cite id="dsq-cite-155311">
                <span id="dsq-author-user-155311">lookmark</span>
            </cite>
        </div>
        <div id="dsq-comment-body-155311" class="dsq-comment-body">
            <div id="dsq-comment-message-155311" class="dsq-comment-message"><p>In fairness, Gruber&#8217;s &#8220;I think Jony Ive either lost a bet or lost his mind. It looks silly, and to pretend otherwise is nonsense&#8221; is specifically about the notch in landscape.  I agree the notch feels a bit goofier in landscape&#8230;  but landscape isn&#8217;t used very often, so it&#8217;s not really that big of an issue.   Btw, all in on notch here.  Like the way some apps deal w/ it more than others, but an interesting decision and very Apple.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-155312">
        <div id="dsq-comment-header-155312" class="dsq-comment-header">
            <cite id="dsq-cite-155312">
                <a id="dsq-author-user-155312" href="http://www.yourmaclifeshow.com/" target="_blank" rel="nofollow">Shawn King</a>
            </cite>
        </div>
        <div id="dsq-comment-body-155312" class="dsq-comment-body">
            <div id="dsq-comment-message-155312" class="dsq-comment-message"><p>&#8220;but landscape isn&#8217;t used very often&#8221;</p>
<p>Don&#8217;t make the mistake of assuming your use case is true for many/others/everyone. :) I use landscape mode all the time, not just for video.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-155313">
        <div id="dsq-comment-header-155313" class="dsq-comment-header">
            <cite id="dsq-cite-155313">
                <span id="dsq-author-user-155313">G.</span>
            </cite>
        </div>
        <div id="dsq-comment-body-155313" class="dsq-comment-body">
            <div id="dsq-comment-message-155313" class="dsq-comment-message"><p>Asking for a hardware button on a touch screen device is a dumb argument to begin with, I believe they wanted to get rid of it a long time ago (I wanted it gone in 2013).</p>
<p>That notch will also go away, wish it was first version but trust me there are ways to get rid of the notch but requires some invention (non trivial), which is great.</p>
<p>People will pay $1000 for a Phone, they&#8217;ll pay $1200 as they do more computing on it than their computers, question is where can you push it and not have a backlash, $1200 is still Apple reasonable.</p>
<p>As for the floppy, you couldn&#8217;t even store an Mp3 on it when they killed it and we had the internet and CDs, the people who wanted the floppy were either too much into being a nerd or flat out hating/crazy, the only port Apple is missing is one USB (along the USB-C) and also turning their charging Cable MagSafe again so your laptop doesn&#8217;t fall off your desk, when it does it increases sales a tiny bit but if it doesn&#8217;t fall off your desk you think &#8220;Apple thought of this, how nice, my laptop would&#8217;ve fallen off&#8221;, that&#8217;s appreciation worth more than an extra sale and brand love and loyalty.</p>
<p>There&#8217;s a huge business around criticizing or supporting Apple and both sites get paid so my guess is it&#8217;ll keep going on for a very long time, democracy has 2 sides by default and you can&#8217;t have your glory and not get some hate, got to take both and be grateful for it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-155314">
        <div id="dsq-comment-header-155314" class="dsq-comment-header">
            <cite id="dsq-cite-155314">
                <span id="dsq-author-user-155314">G</span>
            </cite>
        </div>
        <div id="dsq-comment-body-155314" class="dsq-comment-body">
            <div id="dsq-comment-message-155314" class="dsq-comment-message"><p>Btw, love the pitchforks, too good.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://kensegall.com/2017/12/iphone-x-and-the-critics-festival-of-wrong/';
var disqus_identifier = '25543 http://kensegall.com/?p=25543';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'observatory';
var disqus_title = "iPhone X and the critics&#8217; Festival Of Wrong";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=25543';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


	
	</div>
</div>

	<div id="sidebar" class="grid_5">
		<ul class="nobullet">
				
			<li id="text-2" class="widget widget_text"><h2 class="widgettitle">Hello from Ken</h2>
			<div class="textwidget">Who the heck do I think I am? I’m a creative director who’s had more than a few adventures in technology marketing, including branding, product naming and strategy. I have a long history with Apple and NeXT — where I took a blood oath to uphold the principles of simplicity.</div>
		</li>
<li id="text-27" class="widget widget_text"><h2 class="widgettitle">Think Simple</h2>
			<div class="textwidget"><a href="https://www.amazon.com/Think-Simple-Leaders-Defeat-Complexity/dp/1591847508/ref=sr_1_1?ie=UTF8&qid=1505406931&sr=8-1&keywords=think+simple"><img src="http://kensegall.com/wp-content/uploads/2017/09/think-simple-ad.jpg"></a></div>
		</li>
<li id="text-23" class="widget widget_text"><h2 class="widgettitle">Upcoming talks</h2>
			<div class="textwidget">Currently, I have talks scheduled in these places. 
<br>(Public events are indicated by live links.) 
<br>
<br><strong>9 Nov: <a href="https://www.brandweekistanbul.com/en/" target="_blank"> </strong> Istanbul, Turkey</a>
 <br><strong>15 Nov:</strong> Carinthia, Austria</div>
		</li>
<li id="text-12" class="widget widget_text"><h2 class="widgettitle">Insanely Simple mail list</h2>
			<div class="textwidget">  <div style="padding: 0px; margin-bottom: 5px;" class="contentBox" id="subscribeForm">
    <div style="text-align: left; margin-bottom: 10px;">
      <form id="mysubscribeform" method="post" action="http://kensegall.us4.list-manage.com/subscribe/post?u=91363270e58a57510d5d933c6&amp;id=b2d7dd4078"
      name="mysubscribeform">
        <input value="91363270e58a57510d5d933c6" name="u" type="hidden" /> <input value=
        "b2d7dd4078" name="id" type="hidden" />
        <span class="input"><label for="email_addr" style="opacity: 0.99;">Email Address</label><input type="text" maxlength="80" tabindex="1" accesskey="1" id="MERGE1" name="MERGE0" style="width: 150px;"></span><span id="mailchimpSubscribe" value="Subscribe to list" type="submit" style="">SUBMIT</span>
      </form><br>
    </div>
  </div></div>
		</li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="http://kensegall.com/2017/12/iphone-x-and-the-critics-festival-of-wrong/">iPhone X and the critics&#8217; Festival Of Wrong</a>
						</li>
					<li>
				<a href="http://kensegall.com/2017/10/stretching-the-truth-with-iphone-x/">Stretching the truth with iPhone X</a>
						</li>
					<li>
				<a href="http://kensegall.com/2017/09/apple-and-the-common-sense-factor/">Apple and the common sense factor</a>
						</li>
					<li>
				<a href="http://kensegall.com/2017/06/steve-jobs-and-the-missing-intel-inside-sticker/">Steve Jobs and the missing &#8220;Intel Inside&#8221; sticker</a>
						</li>
					<li>
				<a href="http://kensegall.com/2017/04/the-great-iphone-naming-opportunity-of-2017/">The Great iPhone Naming Opportunity of 2017</a>
						</li>
					<li>
				<a href="http://kensegall.com/2017/04/refreshing-the-brand-extreme-edition/">Refreshing the brand, extreme edition</a>
						</li>
					<li>
				<a href="http://kensegall.com/2017/03/the-frustrated-steve-jobs/">The frustrated Steve Jobs</a>
						</li>
					<li>
				<a href="http://kensegall.com/2017/02/the-wacky-world-of-legal-disclaimers/">The wacky world of legal disclaimers</a>
						</li>
					<li>
				<a href="http://kensegall.com/2017/02/the-making-of-apples-hal/">The making of Apple&#8217;s HAL</a>
						</li>
					<li>
				<a href="http://kensegall.com/2017/01/the-lawlessness-of-political-advertising/">The lawlessness of political advertising</a>
						</li>
					<li>
				<a href="http://kensegall.com/2016/12/apple-earning-the-wrath-of-steve/">Apple: earning the wrath of Steve</a>
						</li>
					<li>
				<a href="http://kensegall.com/2016/12/the-case-of-the-runaway-headline/">The case of the runaway headline</a>
						</li>
					<li>
				<a href="http://kensegall.com/2016/11/appleadblitzfourhitsandacringe/">Apple ad blitz: four hits and a cringe</a>
						</li>
					<li>
				<a href="http://kensegall.com/2016/10/the-beautifully-annoying-siri-remote/">The beautifully annoying Siri Remote</a>
						</li>
					<li>
				<a href="http://kensegall.com/2016/09/my-visit-to-the-apple-museum/">My visit to the Apple Museum</a>
						</li>
				</ul>
		</li>
		<li id="search-2" class="widget widget_search"><h2 class="widgettitle">Search this site</h2>
<form method="get" id="searchform" action="http://kensegall.com/">
	<input type="text" name="s" id="s" value="" onfocus="clearInput('s', '')" onblur="clearInput('s', '')" /> 
	<input type="image" src="http://kensegall.com/wp-content/themes/cleanr-modified/images/search_magnifier.gif" id="searchbtn" value="Search" />
</form>
</li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
<label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="29">apple ads</option>
	<option class="level-0" value="407">Apple Music</option>
	<option class="level-0" value="99">apple store</option>
	<option class="level-0" value="800">apple watch</option>
	<option class="level-0" value="82">creative</option>
	<option class="level-0" value="566">icloud</option>
	<option class="level-0" value="133">iMac</option>
	<option class="level-0" value="346">iPad</option>
	<option class="level-0" value="338">iPhone</option>
	<option class="level-0" value="358">iPod</option>
	<option class="level-0" value="348">mac</option>
	<option class="level-0" value="865">macbook</option>
	<option class="level-0" value="12">naming</option>
	<option class="level-0" value="1">observatory</option>
	<option class="level-0" value="543">OS X</option>
	<option class="level-0" value="189">samsung</option>
	<option class="level-0" value="30">steve jobs</option>
	<option class="level-0" value="83">strategy</option>
	<option class="level-0" value="879">think simple</option>
	<option class="level-0" value="880">tim cook</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://kensegall.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li>
<li id="archives-5" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://kensegall.com/2017/12/'> December 2017 </option>
	<option value='http://kensegall.com/2017/10/'> October 2017 </option>
	<option value='http://kensegall.com/2017/09/'> September 2017 </option>
	<option value='http://kensegall.com/2017/06/'> June 2017 </option>
	<option value='http://kensegall.com/2017/04/'> April 2017 </option>
	<option value='http://kensegall.com/2017/03/'> March 2017 </option>
	<option value='http://kensegall.com/2017/02/'> February 2017 </option>
	<option value='http://kensegall.com/2017/01/'> January 2017 </option>
	<option value='http://kensegall.com/2016/12/'> December 2016 </option>
	<option value='http://kensegall.com/2016/11/'> November 2016 </option>
	<option value='http://kensegall.com/2016/10/'> October 2016 </option>
	<option value='http://kensegall.com/2016/09/'> September 2016 </option>
	<option value='http://kensegall.com/2016/07/'> July 2016 </option>
	<option value='http://kensegall.com/2016/06/'> June 2016 </option>
	<option value='http://kensegall.com/2016/05/'> May 2016 </option>
	<option value='http://kensegall.com/2016/04/'> April 2016 </option>
	<option value='http://kensegall.com/2016/02/'> February 2016 </option>
	<option value='http://kensegall.com/2015/12/'> December 2015 </option>
	<option value='http://kensegall.com/2015/11/'> November 2015 </option>
	<option value='http://kensegall.com/2015/10/'> October 2015 </option>
	<option value='http://kensegall.com/2015/09/'> September 2015 </option>
	<option value='http://kensegall.com/2015/08/'> August 2015 </option>
	<option value='http://kensegall.com/2015/07/'> July 2015 </option>
	<option value='http://kensegall.com/2015/06/'> June 2015 </option>
	<option value='http://kensegall.com/2015/05/'> May 2015 </option>
	<option value='http://kensegall.com/2015/04/'> April 2015 </option>
	<option value='http://kensegall.com/2015/03/'> March 2015 </option>
	<option value='http://kensegall.com/2015/02/'> February 2015 </option>
	<option value='http://kensegall.com/2015/01/'> January 2015 </option>
	<option value='http://kensegall.com/2014/12/'> December 2014 </option>
	<option value='http://kensegall.com/2014/11/'> November 2014 </option>
	<option value='http://kensegall.com/2014/10/'> October 2014 </option>
	<option value='http://kensegall.com/2014/09/'> September 2014 </option>
	<option value='http://kensegall.com/2014/08/'> August 2014 </option>
	<option value='http://kensegall.com/2014/07/'> July 2014 </option>
	<option value='http://kensegall.com/2014/06/'> June 2014 </option>
	<option value='http://kensegall.com/2014/05/'> May 2014 </option>
	<option value='http://kensegall.com/2014/04/'> April 2014 </option>
	<option value='http://kensegall.com/2014/03/'> March 2014 </option>
	<option value='http://kensegall.com/2014/02/'> February 2014 </option>
	<option value='http://kensegall.com/2014/01/'> January 2014 </option>
	<option value='http://kensegall.com/2013/12/'> December 2013 </option>
	<option value='http://kensegall.com/2013/11/'> November 2013 </option>
	<option value='http://kensegall.com/2013/10/'> October 2013 </option>
	<option value='http://kensegall.com/2013/09/'> September 2013 </option>
	<option value='http://kensegall.com/2013/08/'> August 2013 </option>
	<option value='http://kensegall.com/2013/07/'> July 2013 </option>
	<option value='http://kensegall.com/2013/06/'> June 2013 </option>
	<option value='http://kensegall.com/2013/05/'> May 2013 </option>
	<option value='http://kensegall.com/2013/04/'> April 2013 </option>
	<option value='http://kensegall.com/2013/03/'> March 2013 </option>
	<option value='http://kensegall.com/2013/02/'> February 2013 </option>
	<option value='http://kensegall.com/2013/01/'> January 2013 </option>
	<option value='http://kensegall.com/2012/12/'> December 2012 </option>
	<option value='http://kensegall.com/2012/11/'> November 2012 </option>
	<option value='http://kensegall.com/2012/10/'> October 2012 </option>
	<option value='http://kensegall.com/2012/09/'> September 2012 </option>
	<option value='http://kensegall.com/2012/08/'> August 2012 </option>
	<option value='http://kensegall.com/2012/07/'> July 2012 </option>
	<option value='http://kensegall.com/2012/06/'> June 2012 </option>
	<option value='http://kensegall.com/2012/05/'> May 2012 </option>
	<option value='http://kensegall.com/2012/04/'> April 2012 </option>
	<option value='http://kensegall.com/2012/03/'> March 2012 </option>
	<option value='http://kensegall.com/2012/02/'> February 2012 </option>
	<option value='http://kensegall.com/2012/01/'> January 2012 </option>
	<option value='http://kensegall.com/2011/12/'> December 2011 </option>
	<option value='http://kensegall.com/2011/11/'> November 2011 </option>
	<option value='http://kensegall.com/2011/10/'> October 2011 </option>
	<option value='http://kensegall.com/2011/09/'> September 2011 </option>
	<option value='http://kensegall.com/2011/08/'> August 2011 </option>
	<option value='http://kensegall.com/2011/07/'> July 2011 </option>
	<option value='http://kensegall.com/2011/06/'> June 2011 </option>
	<option value='http://kensegall.com/2011/05/'> May 2011 </option>
	<option value='http://kensegall.com/2011/04/'> April 2011 </option>
	<option value='http://kensegall.com/2011/03/'> March 2011 </option>
	<option value='http://kensegall.com/2011/02/'> February 2011 </option>
	<option value='http://kensegall.com/2011/01/'> January 2011 </option>
	<option value='http://kensegall.com/2010/12/'> December 2010 </option>
	<option value='http://kensegall.com/2010/11/'> November 2010 </option>
	<option value='http://kensegall.com/2010/10/'> October 2010 </option>
	<option value='http://kensegall.com/2010/09/'> September 2010 </option>
	<option value='http://kensegall.com/2010/08/'> August 2010 </option>
	<option value='http://kensegall.com/2010/07/'> July 2010 </option>
	<option value='http://kensegall.com/2010/06/'> June 2010 </option>
	<option value='http://kensegall.com/2010/05/'> May 2010 </option>
	<option value='http://kensegall.com/2010/04/'> April 2010 </option>
	<option value='http://kensegall.com/2010/03/'> March 2010 </option>
	<option value='http://kensegall.com/2010/02/'> February 2010 </option>
	<option value='http://kensegall.com/2010/01/'> January 2010 </option>
	<option value='http://kensegall.com/2009/12/'> December 2009 </option>
	<option value='http://kensegall.com/2009/11/'> November 2009 </option>
	<option value='http://kensegall.com/2009/10/'> October 2009 </option>
	<option value='http://kensegall.com/2009/09/'> September 2009 </option>
	<option value='http://kensegall.com/2009/08/'> August 2009 </option>

		</select>
		</li>
		</ul>
	</div>


<hr />
<div id="footer" class="grid_16">
	<p>
		&copy; 2017. Polymorph-on-Hudson, Inc.
	</p>
</div>
</div>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'observatory';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var PowerStatsParams = {"ajaxurl":"http:\/\/kensegall.com\/wp-admin\/admin-ajax.php","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo5OiIzMzgsMSw5MTEiO3M6MTA6ImNvbnRlbnRfaWQiO2k6MjU1NDM7czo2OiJhdXRob3IiO3M6MTE6InNlZ2FsbG1vcnBoIjt9.534093606cce16f36eae1701d3cbb891"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kensegall.com/wp-content/plugins/wp-power-stats/wp-power-stats.js'></script>
<script type='text/javascript' src='http://kensegall.com/wp-content/plugins/divi-builder/framework/scripts/frontend-builder-global-functions.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://kensegall.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=f74072664408a627ea2e94fa36d16eeb'></script>
<script type='text/javascript' src='http://kensegall.com/wp-content/plugins/divi-builder/framework/scripts/jquery.fitvids.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://kensegall.com/wp-content/plugins/divi-builder/framework/scripts/waypoints.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://kensegall.com/wp-content/plugins/divi-builder/framework/scripts/jquery.magnific-popup.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://kensegall.com/wp-content/plugins/divi-builder/framework/scripts/jquery.mobile.custom.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/kensegall.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/kensegall.com\/wp-content\/themes\/cleanr-modified\/images","builder_images_uri":"http:\/\/kensegall.com\/wp-content\/plugins\/divi-builder\/framework\/images","et_frontend_nonce":"2b48dc6603","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"d46ca683cb","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"25543","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://kensegall.com/wp-content/plugins/divi-builder/framework/scripts/frontend-builder-scripts.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://kensegall.com/wp-includes/js/wp-embed.min.js?ver=f74072664408a627ea2e94fa36d16eeb'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'8816784',post:'25543',tz:'-5',srv:'kensegall.com'} ]);
	_stq.push([ 'clickTrackerInit', '8816784', '25543' ]);
</script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1254154486';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
